El soporte en QGIS 2.18 llego a su fin


Hola amigos de la comunidad de blogsig.com, el día de ayer navegando por Internet encontré en el blog de QGIS una noticia lanzada el 09 de Marzo. En la noticia cuentan sobre lo que le espera a QGIS 2.18 y lo que viene para las versiones más nuevas en este caso la versión 3.4. La que ellos mismos recomiendan utilizar.

El soporte en QGIS 2.18 llego a su fin

Qgis 3.4 comentan que se ha convertido en la versión de lanzamiento a largo plazo (LRT). Esta versión la del Madeira se estará lanzando actualizaciones de la biblioteca y mejoras de las de la versiones 2.x a 3x.

La gente de Qgis recomienda a los usuarios que están encariñados en la versión 2.18 cambiar o migrar sus proyectos a la versión 3.4.
Esta nueva versión de LTR recibirá correcciones de errores regulares durante al menos un año. También incluye cientos de nuevas funciones, mejoras de usabilidad, correcciones de errores y otros beneficios. Vea los registros de cambios relevantes para obtener una buena muestra de todas las nuevas características que han pasado a la versión 3.4
La mayoría de los complementos se han migrado o incorporado a la base de código de QGIS del núcleo.
La gente de Qgis dice lo siguiente:

No recomendamos el uso continuado de QGIS 2.18 LTR ya que ahora no tiene soporte oficial, lo que significa que no le proporcionaremos ninguna versión de corrección de errores.
Así que no te extrañe que próximamente mis artículos relacionados a GIS, traten únicamente de la versión 3.4.

 El soporte para QGIS 2.18 acabó y solo se le dará seguimientos a la versión 3.14. Aunque desde mi punto de vista esta versión ya la podemos utilizar de a diario por su estabilidad.



Espero que este articulo te sea de utilidad en tus actividades giseras.

Buscar en este blog